How to get rid of MaxPermSize warning when trying to open Eclipse?

I’m brand-new to linux, using Mint. I installed Eclipse, but when I try to open it or do commands involving it I get an error. Earlier, this came up:

OpenJDK 64-Bit Server VM warning: ignoring option MaxPermSize=256m; support was removed in 8.0.

I’ve been all over other forums because a lot of people have had this issue. Following their advice, I went into /etc and from there into the eclipse.ini file and commented out:

--launcher.XXMaxPermSize

256m

But it didn’t fix it. My problem is that I’m really new and most of the advice on other forums just goes right over my head–I want to learn about everything but if anyone is using fancy (for my standards haha) vocab then please explain briefly what the words mean so I can follow! Also, if there are any specific commands or anything that I should enter, I would greatly appreciate some explanation of how that command works so I’m learning and not just plugging random stuff into my terminal until it works. Thanks!!

Go to Source
Author: lizard