Naming convention for a function which checks whether scroll required or not?

There is function which checks whether scroll required or not by doing some DOM height width calucation before enabling the scroll in the webpage.

I named the function as checkScrollNeeded. Is there a better name or any naming conventions to refer.

Go to Source
Author: Sivashanmugam Kannan