Website animations not working properly in browsers

OS: Ubuntu 20.04 LTS; Graphics: GeForce GTX 1060 6GB/PCle/SSE2;

Some website animations aren’t working properly – they’re often jumpy – whereas they’re smooth on my Windows OS on the same PC. Some sites that rely on movement animations are basically unusable E.g. this site.

I’ve tried using Chrome and Firefox and the result is the same in both browsers. I’ve tried reinstalling Chrome too.

Go to Source
Author: House Leto

Can’t run Google Chrome on Ubuntu 18/20

I’ve installed Ubuntu 20 LTS from official site with Rufus. And then I downloaded Google Chrome from google.com/chrome 64 bit.deb for Ubuntu
The first time I open, Chrome works nomally but after that time I can’t manage to open it, I tried to launch it from terminal/gnome it yeilds:
NaCl helper process running without a sandbox! Most likely you need to configure your SUID sandbox correctly
This also happens on Ubuntu 18.04
Any help is appreciated!

Go to Source
Author: Phạm Văn Tiến

cookie is reset after redirect from other domain

I have a website implemented with Codeigniter 3.
I store cookie with TTL 1 year, which I use in some queries.
Normally, everything works as expected.
However, I have virtual POS integration on my website which does redirection to bank website, and back from there.
Upon redirection back from bank website I try to get value of the cookie I set, but cookie does not exist on redirection back from bank. And the weirdest thing is it does not happen on all devices. It started recently, 2 weeks approximately. This behavior does not occur on my device and another device, but it does occur in other devices both mobile and desktop. One of these devices, where problem exist, uses exactly the same Chrome version as in my PC (where I don’t face this problem).

I know that browsers changing policies regarding cookies but I am not sure if my problem related to it because as I said, I have this problem on some devices only.

I don’t know how to fix this problem.

Thanks is advance…

Go to Source
Author: Nuryagdy Mustapayev

Chrome custom search engine – help to make it work on some sites

Can someone help me with a problem I’m having? Setting up custom bookmarks just doesn’t seem to work on some sites.

I for example want one for playstationtrophies.org and it doesn’t display search terms only search.php so searching “Test” I just end up with a “404 Error. Page not found” at

https://www.playstationtrophies.org/search.phpTest

I had this working on FireFox I either downloaded it from the Firefox “find more search engines” or I edited a different one manually.

On Firefox I had the file with the following:

    <SearchForm>http://www.playstationtrophies.org/</SearchForm>
    <os:Url type="text/html" method="POST" template="http://www.playstationtrophies.org/search.php">
      <os:Param name="search" value="{searchTerms}"/>
    </os:Url>
    </SearchPlugin>

How can I make this work with Chrome’s simple “%s” for custom searches?

Thank you so much for any help.

Regards

Go to Source
Author: Alan Finlayson

Ubuntu specific RAM issues – chrome crashing and memtest86 freezing

G’day,

I’m running 4x8GB sticks of corsair vengeance LPX RAM, a 5700xt and an r5 3600x.

I just installed ubuntu 20.04 a week ago to dual-boot with windows and I’ve been having RAM-related problems. Google chrome pages have been crashing with the aw, snap error: SIGSEGV. Chrome will also completely crash if I have too many tabs open. I ran memtest86 from the ubuntu boot menu and it freezes at 16% on the first pass when I have all my ram in and 35% when only 2 sticks are in (doesn’t seem to matter which two sticks or which DIMM slots, either). I’ve yet to be able to get past 2 seconds into a memtest86 test.

I don’t have these issues when I run windows as the OS and the Windows Memory Diagnostic didn’t return any errors. It seems like the issues come when I try to access more than a certain amount of RAM in Ubuntu but I’m not sure.

The command free -m shows the amount of memory i’d expect.

Does anyone have any thoughts? I’ve tried installing PPA drivers for my GPU and had a look at the latency timings for my RAM in the UEFI but no luck.

Cheers.

Go to Source
Author: RuddyDev

How to Stop Chrome From Highlighting Things I Click On?

Today Google Chrome has decided to do this annoying new thing where, on many sites, when I click on a box that I can type in it surrounds the text box in a black outline with a bit of white around the edge. It’s doing the same thing for drop down menus as well, placing a box around any option I move my mouse over with the inside highlighted blue. Check boxes are also much more blue than they used the be.

How do I stop chrome from doing this? Is there a setting in the flags that I need to disable or in the settings somewhere?

Go to Source
Author: Demon